RESOLVED: Ignite Performance and Access Problems

Final Update for Ignite-wide Issue:

As the major performance and access problems with Ignite have now been successfully resolved, this thread and the tickets linked to it will now be marked as resolved. We are continuing to troubleshoot known issues that are affecting select customers. If you are being affected by any of the following issues, please feel free to visit the thread specific to your problem and subscribe for further updates. 

As these remaining issues do not affect all users, we will continue to monitor these issues separately.

Thank you for your continued patience while our team worked to resolve these matters.


The comments listed below are in chronological order. Please scroll to the bottom to see the most recent updates on this matter.

Have more questions? Submit a request

42 Comments

  • 0
    Avatar
    Admin

    The Ignite service is now restarted. You may still experience erratic behavior while the backlog of requests is handled by the system.

  • 0
    Avatar
    Stantonsauctions

    The system is still not working properly.  I have dealt with this every since midnight last night until 5:20 A.M. this morning and then from 2 P.M. until now, 5:20 A.M.  What a way to spend the majority of twelve hours. 

    In addition to the problems that I have had, are the facts that the people who hired me to promote their sales, who have looked for it on the website cannot find it in its entirety.

    The work frustrating for all is mild. 

    Steven E. Stanton

    Michgan

  • 0
    Avatar
    Admin

    Mr. Stanton,

    This thread will be updated when service is fully restored. Rest assured we are applying every ounce of our resources into resolving this matter as quickly as possible without having to revert to a version that leaves the system vulnerable to attack. Thank you for your patience while we resolve this matter.

  • 0
    Avatar
    Admin

    As a temporary measure to restore service, I am rolling a previous version of Ignite back into production. This should provide access to the system via the administrative interface and full functionality to websites until the new software can be successfully tested and deployed.

  • 0
    Avatar
    Admin

    Ignite is temporarily running on a previous version. Performance may be somewhat sluggish, but it should be usable for editing and publishing content. Please feel free to comment on this thread with any additional information or error messages.

  • 0
    Avatar
    Admin

    An updated version of Ignite was just rolled to production to address the performance issues. We are in the process of running tests to gauge performance and ensure proper functionality. Please feel free to comment or reply to this thread if you find any problems or have any input.

  • 0
    Avatar
    Admin

    We are receiving reports of sluggish performance and sporadic problems with image uploads. If you receive any error messages when uploading images, please copy and paste the error message into a comment so we can investigate further.

  • 0
    Avatar
    Admin

    Ignite is currently experiencing extremely heavy loads. Login and access may be sluggish until the spike in traffic subsides.

  • 0
    Avatar
    Admin

    If you would like to receive automated notifications from our help desk system when updates are posted here, please click here to sign up for a help desk account. Once you are logged in you can subscribe to this thread to receive automatic updates. If you forgot your login, you can reset your account by clicking here and inserting your email address.

  • 0
    Avatar
    Admin

    The traffic to Ignite seems to have returned to normal levels. Please re-try your login requests.

  • 0
    Avatar
    C Rasmus

    1:47 PM no access to ignite, please notify when back online

  • 0
    Avatar
    Admin

    I just tweaked some configuration parameters to increase capacity on the system. Please try again and provide feedback with any problems.

  • 0
    Avatar
    C Rasmus

    I'm in... Yoooo Hoooo!

  • 0
    Avatar
    C Rasmus

    Logged In, trying to add events...... w..a...i....t....i.....n....g............f....o....r...........i...t............t....o........l.........o..........a............d.............:(

  • 0
    Avatar
    C Rasmus

    Logged in however add new event screen does not load, 6 minutes and waiting

  • 0
    Avatar
    Admin

    I reload of the Ignite database server looks to have resolved many of the performance issues experienced earlier. Please re-try your logins and requests and continue to provide feedback.

    Thank you for your continued patience while we continue to work on these issues.

  • 0
    Avatar
    C Rasmus

    ERROR

    The requested URL could not be retrieved


    The following error was encountered while trying to retrieve the URL: http://ignite.auctionservices.com/auctions/new

    Read Error

    The system returned: (104) Connection reset by peer

    An error condition occurred while reading data from the network. Please retry your request.

    Your cache administrator is webmaster.


  • 0
    Avatar
    C Rasmus

    Working

  • 0
    Avatar
    Admin

    Excellent news. Please continue to provide feedback if you run into any errors or problems. 

  • 0
    Avatar
    C Rasmus

    spoke too soon....... 

    We're sorry, but something went wrong.

    We've been notified about this issue and we'll take a look at it shortly.

  • 0
    Avatar
    Jennifer Natoli

    I still can't login

  • 0
    Avatar
    Admin

    What URL did that error message come up under? Can you describe what you were trying to do at the time?

  • 0
    Avatar
    Admin

    Jennifer,

    Please try closing all browser windows to reset your connections and let me know if that fixes your problem. We have users logged in and using the system now, but for some reason some are unable to bring it up.

  • 0
    Avatar
    Dave Constantino

    I am able to now add new auctions, however it takes about 3 hours to get each one up due to the slow loading times. This is not good, not being very productive watching this load. Sometimes it works, other times I have to keep refreshing page, please help

  • 0
    Avatar
    Admin

    Based on feedback from customer chat supports and help desk tickets, access to the system is still sporadic. Closing all browser does seem to help if you are not getting any response at all, but will not help with pages that are loading slower than normal.

  • 0
    Avatar
    Admin

    We have a temporary fix in place to sustain access to the system and will be putting a more permanent solution in place this evening after-hours.

  • 0
    Avatar
    Admin

    We received reports of the image uploads still returning errors. This problem has been corrected. Please provide feedback here if any image or document upload problems continue to happen.

  • 0
    Avatar
    Branen Weade

    Still no pictures on our assets for sale.   Web site is www.weaderealtors.com.   What is the ETA of this getting fixed????

  • 0
    Avatar
    Admin

    Branen, The pictures missing is a new problem. I am looking into it now. Aside from this, are you having any other issues? We rolled out a more permanent fix to the Ignite problems this morning.

  • 0
    Avatar
    Admin

    Branen, a re-publish of your Assets for Sale catalog cleared the cache and the pictures now appear properly. You may want to clear your browser cache and refresh (CTRL+F5) to view a clean copy of the page now.

    At this time, we will continue to keep this thread open for comment for another 24 hours and consider the Ignite issues to be in a "pending solved" state. Please reply to this thread if you have any feedback or issues that require our attention.

    Thank you for your continued patience while we resolved this matter.

Article is closed for comments.
Powered by Zendesk